IDEA跑Tomcat异常

  • 时间:
  • 浏览:0

原应是该脚本里含高

将IDEA的JAVA_OPTS覆盖了。

或者我用的tomcat7都没法这些 文件,看多下tomcat的启动脚本start.bat和catalina.bat,发现在catalina.bat里有设置JAVA_OPTS,换成即可。

具体异常如下

根据别人的回答,换成tomcat/bin下的setenv.*文件即可。